BCM Not Communicating - Page 2 - Hummer Forums - Enthusiast Forum for Hummer Owners

Hummer H3T The popular H3 gets the added capabilties of a small pick-up, with the look and performance of the original H3.

BCM Not Communicating

  #11  
Old 10-03-2018, 10:20 AM
Member
Join Date: Jul 2013
Posts: 66
Default

Oh wow, sorry to hear that. Did you do anything specific to get the computers communicating again or was it random?
 
  #12  
Old 10-03-2018, 04:09 PM
Member
Thread Starter
Join Date: Sep 2018
Posts: 58
Default

Had a vehicle computer genius with top of the line scanners go through the whole system and still have stability fail My mechanic is now thinking vacuum leak, could that be it? All computers Yaw sensor seem to be communicating and working. I am at a loss
H E L P
 
  #13  
Old 10-03-2018, 04:11 PM
Senior Member
Join Date: May 2008
Location: Shrewsbury, MA
Posts: 161
Default

Originally Posted by FloridaH3t View Post
Had a vehicle computer genius with top of the line scanners go through the whole system and still have stability fail My mechanic is now thinking vacuum leak, could that be it? All computers Yaw sensor seem to be communicating and working. I am at a loss
H E L P
Just had similar issue on a 2006. Ended up being a bad dash cluster. Really had my doubts but it was a inexpensive fix thankfully.
 
  #14  
Old 10-03-2018, 09:54 PM
Member
Thread Starter
Join Date: Sep 2018
Posts: 58
Default

How did you determine that was the problem?
 
  #15  
Old 10-04-2018, 08:21 AM
Senior Member
Join Date: May 2008
Location: Shrewsbury, MA
Posts: 161
Default

Originally Posted by FloridaH3t View Post
How did you determine that was the problem?
Went to a shop that specializes in auto electronics diagnostics nightmares
 
  #16  
Old 10-04-2018, 09:59 AM
Member
Join Date: Jul 2013
Posts: 66
Default

Originally Posted by atvspeed4 View Post
Went to a shop that specializes in auto electronics diagnostics nightmares
Ouch, that does not sound cheap! But probably super effective, especially compared to the dealership that scratched their heads over my issue for almost 4 weeks
 
  #17  
Old 10-05-2018, 01:17 PM
Member
Thread Starter
Join Date: Sep 2018
Posts: 58
Default

Could it be a vacuum leak causing the service traction control ? All computers and sensors communicating and working properly
 
  #18  
Old 10-20-2018, 07:20 AM
Member
Thread Starter
Join Date: Sep 2018
Posts: 58
Default

Well well well after all the questions and help and frustration what did we find?????? A cat that had totally disintegrated causing a major clog of the exhaust system. I am waiting on part and will post pictures shortly. I have never seen anything like this in my life.
 
  #19  
Old 10-20-2018, 11:36 AM
Member
Join Date: Jul 2013
Posts: 66
Default

Wow, I did not expect that, but that is a huge relief to find the issue. How did you figure it out?
 
  #20  
Old 10-20-2018, 02:30 PM
Member
Thread Starter
Join Date: Sep 2018
Posts: 58
Default

Truck would barely run low power pulled the censor on cat it was better put it back on it would choke out. Pulled it and that was that
 

Thread Tools
Search this Thread
Quick Reply: BCM Not Communicating


Advertising
Featured Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.