Hummer Forums - Enthusiast Forum for Hummer Owners

Hummer Forums - Enthusiast Forum for Hummer Owners (https://www.hummerforums.com/forum/)
-   Off Topic (https://www.hummerforums.com/forum/off-topic-5/)
-   -   Any Network / IT engineers available ? need help (https://www.hummerforums.com/forum/off-topic-5/any-network-engineers-available-need-help-38775/)

Baldfox 09-09-2017 08:23 AM

Any Network / IT engineers available ? need help
 
Hi Guys, Definitely off topic this one. Am looking for a computer geek of the highest order :)

I've picked myself up a second hand Dell R720, 2x e5 2660 and 48gb of ram. It's the 8*3.5" one as i wish to use Sata drives. My question is the following. I managed to pick it up, log in via the iDRAC (remote interface), and check the various settings. I installed a drive into one of the drive sleds, but then when i've pushed the drive all the way home in the caddy and closed the latch, nothing has happened. The dell 310 card didn't pick it up at all and i've no way of viewing it in the set up to try and set up the storage. I tried this in different bays with different sleds and with a different drive (also 3.5" sata).

Does anyone know where i might be going wrong ? I believe the 310 raid card should be able to support SATA and there are no other drives in it, so no mixing with SAS.

Any assistance would be gratefully received.

Thx
'fox

Baldfox 09-12-2017 05:03 AM

Solved the issue. Use SAS holes and not SATA holes (despite it being a Sata drive) on the drive sled. The disk was too far forward in the caddy and couldn't connect properly.


All times are GMT -5. The time now is 05:49 AM.


© 2019 MH Sub I, LLC dba Internet Brands