Misfire 1 cylinder - Hummer Forums - Enthusiast Forum for Hummer Owners


Hummer H3T The popular H3 gets the added capabilties of a small pick-up, with the look and performance of the original H3.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 08-09-2018, 10:53 AM
Junior Member
Thread Starter
 
Join Date: Sep 2017
Posts: 19
Default Misfire 1 cylinder

hi guys,

I had my check engine light on and blinking with code P0301 Cylinder 1 misfire detected. I removed the ignition coil and spark plug, the boot was rusted so as the top of the spark plug and the wall of the coil also a little bit of rust on top of the engine where the 1st coil sits.
I just ordered the coil and spark plug online. Haven't replace it yet. Have any of you had the same experience? Is there water leaking into the engine and sits on the 1st cylinder? I checked the other cylinders and there was no rust.

thanks!
Reply With Quote
  #2  
Old 08-09-2018, 11:10 AM
Doc Olds's Avatar
Super Moderator
 
Join Date: Jul 2007
Location: Boat Town USA MI
Posts: 8,219
Default

Aluminum does not rust, but it can stain. If you drive in heavy rain, through enough puddles you could get moisture into the coil boot. The plug connector cap inside is metal
and could corrode/rust. Even high humidity if the vehicle sits long enough could cause corrosion if the boot was not properly sealed over the plug.

Clean off the top of the plug, spay inside the coil boot with electrical contact cleaner and see what happens.
Reply With Quote
  #3  
Old 08-09-2018, 11:30 AM
Junior Member
Thread Starter
 
Join Date: Sep 2017
Posts: 19
Default

Hey Doc,
Yeah it looks more of a stain, I just mistook it for rust since it looked the same. I did clean the boot, plug, and the compartment. I am ataching a pic of the plug and the hole of the plug. Is this issue being caused by the water leaking to the engine from that hood panel on top of the hood?


Reply With Quote
  #4  
Old 08-10-2018, 07:01 AM
TAINTER's Avatar
Senior Member
 
Join Date: Sep 2008
Location: SE Michigan
Posts: 4,400
Default

The hood panel will leak on the head from the clip areas on the underside of the hood.
Seal the area around the clips.
Reply With Quote
  #5  
Old 08-10-2018, 11:19 AM
Doc Olds's Avatar
Super Moderator
 
Join Date: Jul 2007
Location: Boat Town USA MI
Posts: 8,219
Default

Wow, that is one cruddy looking spark plug. Taint is right, your hood has been leaking for a while.
Reply With Quote
  #6  
Old 08-10-2018, 01:15 PM
Junior Member
Thread Starter
 
Join Date: Sep 2017
Posts: 19
Default

Yeah that was from the 1st cylinder, and the only one with the stained like that. All the rest were ok. What's the best way to seal those clips on the hood?
By the way I already changed all the spark plugs and ignition coil. Its running fine now and the codes are gone. Except for the RPM, (i have a Manual trans H3T) every time I release the clutch when changing to a lower gear, the engine revs up, and i try to control it by just stepping on the clutch, and then it just stabilize below 1000 RPM. Is this normal after all the spark plugs has been replaced?
Reply With Quote
  #7  
Old 08-11-2018, 08:37 AM
TAINTER's Avatar
Senior Member
 
Join Date: Sep 2008
Location: SE Michigan
Posts: 4,400
Default

Manual H3T, what color?
Reply With Quote
  #8  
Old 08-13-2018, 10:30 AM
Junior Member
Thread Starter
 
Join Date: Sep 2017
Posts: 19
Default

Quote:
Originally Posted by TAINTER View Post
Manual H3T, what color?
Black one.
Reply With Quote
  #9  
Old 08-13-2018, 11:22 AM
TAINTER's Avatar
Senior Member
 
Join Date: Sep 2008
Location: SE Michigan
Posts: 4,400
Default

Is it out of Chicago Area?
Not to many H3T manuals out there.

I may know/wheeled with the previous owner.
Reply With Quote
  #10  
Old 08-13-2018, 11:28 AM
Junior Member
Thread Starter
 
Join Date: Sep 2017
Posts: 19
Default

Quote:
Originally Posted by TAINTER View Post
Is it out of Chicago Area?
Not to many H3T manuals out there.

I may know/wheeled with the previous owner.
i know right, only 50 or so built in the entire line up.
I'm in Texas. I got the H3t from an auction. And I believe the previous owner was from Louisiana.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Cylinder 5 misfire deebocubs Hummer H3 35 11-29-2017 08:04 PM
changed coil on number #5 cylinder and still says misfire jonbishop32 Hummer H3 18 04-23-2013 08:19 PM
cylinder 5 misfire/replace pack..back again? help crazybizzle Hummer H3 21 08-19-2012 01:55 AM
Cylinder 5 misfire! Please help! CrindoTech Hummer H3 18 12-18-2011 03:41 PM
CEL: Cylinder 1 Misfire... jeffwhiteis Hummer H3 18 08-13-2011 12:25 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors

All times are GMT -5. The time now is 06:32 AM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.