Go Back   Hummer Forums - Enthusiast Forum for Hummer Owners > Hummer Lineup > Hummer H3
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Hummer Forums - Enthusiast Forum for Hummer Owners.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Closed Thread
 
 
 
 
LinkBack Thread Tools Search this Thread
  #11  
Old 07-10-2008, 07:38 AM
Senior Member
 
Join Date: Jan 2007
Location:
Posts: 319
Send a message via AIM to JeepeaterH3
Default RE: ABS Fault, Traction Control Failure, Service Stab Sys. codes

well my h3 just did this... yay.. add it to the list.. lol
This ad is not displayed to registered members.
Register your free account today and become a member on Hummerforums!
  #12  
Old 07-10-2008, 07:45 AM
Senior Member
 
Join Date: Jan 2007
Location:
Posts: 319
Send a message via AIM to JeepeaterH3
Default RE: ABS Fault, Traction Control Failure, Service Stab Sys. codes

mine wont shift to 4 low. what does that mean
  #13  
Old 09-20-2008, 06:51 AM
 
Join Date: Sep 2008
Posts: 2
Default RE: ABS Fault, Traction Control Failure, Service Stab Sys. codes

Hi guys!!!

I'm new in this forum and I have my H3 for about 3 month now! This is a realy good site for learning purposes! Congrats everybody.

Now, yesterday it was my first off road experience, in the sandy desert of Abu Dhabi, UAE. It was realy exiting but several things happened to me.

1) I had in some point the "Traction Failed" message, I was trying to climb a dune with 4 high lock but I did not turned off the Stab System. The light started to switch on and off rapidley and then it gave the traction failed message.

2)Finaly I reached my destination, no lighting signal on the 4WD buttons,turned off the car and when I turned it on the message was gone.

3)When I was leaving the desert i got stuck in one dune and the message came back. However this time I did shwitch off the Stab System. I turned off the car and on again and the message was gone once again.

4)I've noticed that in the sand driving in 4H it was better than using 4H lock, with 4H lock the tires sinked into the sand. I only used this feature to get out from a dune and then i had to go back to 4H to keep going. Any suggestion on how to use the 4WD features?

I went to the delear this morning and they told me that if the message was gone I should not worry.

PLEASE!!! give your feedbacks!

Regards!!!
__________________
Azabache
  #14  
Old 09-28-2008, 02:26 PM
Senior Member
 
Join Date: Sep 2006
Posts: 559
Send a message via AIM to Ghostrider
Default RE: ABS Fault, Traction Control Failure, Service Stab Sys. codes

Most likely is a replacement of the T-Case shift motor. Dealer will do under warranty for free...its a quick fix.
Other cause... make sure none of your 4WD buttons are not stuck down. I had the motor swap and I thought I needed another one then I realized that my 4-HI button was stuck down. It threw all the same error codes. I just poked it a little and it popped back up. Some dirt or sand or something stuck in the switch.
__________________
2006 H3 Adv.Gobi Rack/Ladder.4x PIAA 3000's w/ custom LED marker & amber e-strobe.2x PIAA 1500's.Mile Marker Winch w/ Mad Cow Mount. 315/70 Pro-Comp X-Treme M/T on Pro-Comp 7005.On-Board Air.GM Sliders
  #15  
Old 12-10-2008, 07:58 PM
Junior Member
 
Join Date: Dec 2008
Location:
Posts: 5
Default RE: ABS Fault, Traction Control Failure, Service Stab Sys. codes

Mine displayed these codes on my way home from the dealership two hours after purchasing. [:@] The only difference was mine was shifting in and out of 4H/4H Lock/4L Lock without a problem. No big deal... That's what the warrantyis for. Anyway, here's what the dealer told me...

The codes were caused by the folowing; sunroof leaked, drain was clogged, water flowed down the pillar and dripped on the yaw sensor, wet yaw sensor triggered said codes. Anyway, the dealership in OKC is fixing it under warranty. They cleaned the drains, replaced the sensor,took the carpet out, steam cleaned it (I hadn't even noticed it was wet), and it is now sitting in their shop waitingto dry.
__________________
2006 Hummer H3 (His)
2008 Hyundai Santa Fe (Hers)
  #16  
Old 01-10-2009, 04:42 AM
 
Join Date: Jan 2009
Posts: 1
Default RE: ABS Fault, Traction Control Failure, Service Stab Sys. codes

I own a 2008 H3 Alpha. I started getting the "Service 4WD, Service Stab Sys, Traction Failed" messages 3 weeks to the date of driving the vehicle off the dealership lot! The 4WD indicator light went out. These problems always occurred while driving in the rain. My vehicle has been to the dealership for these problems three times. Always had the same DTC's: B2725, C0327, B0790, C0276. First, the dealership blamed a dirty 4WD switch. Then my problems were blamed on a ground wire (G106) not having a clean contact due to the way the vehicle is painted. Next, the internal encoder motor had to be replaced The dealership installed a new 4WD switch every time I went back. The dealership acted like these were all normal Hummer problems, and Hummer customer assistanceprovidedno help. I beg all Hummer owners that have these problems to please do yourself a favor: find out what the lemon law is for your state and enforce your rights. I learned that GM listens when a lemon law attorney contacts them on the owner's behalf.
  #17  
Old 05-31-2009, 02:11 PM
Junior Member
 
Join Date: May 2009
Posts: 2
Angry service stab sys

Oh my gosh I cannot believe I am going to have to go thru this again, I have had 5 new batteries put into my 2006 hummer in 2 years! They never have found out why, I have been waiting for the battery to die again! Now it says service stab system! My Hummer only has 24,000 miles on it, and I have to drive 132 miles one way to get it serviced!! I should have sold the darn thing, but no one has enough money to buy it for the pay off!!
  #18  
Old 04-22-2010, 01:35 PM
Member
 
Join Date: Feb 2009
Posts: 53
Default

Cycling the 4wd buttons seems to have fixed mine for the moment, I will report back if it recurs.
  #19  
Old 05-04-2010, 09:41 PM
Junior Member
 
Join Date: May 2010
Posts: 3
Default RE: ABS Fault, Traction Control Failure, Service Stab Sys. codes

Hey guys, first post so here goes. I experienced the same problem. I went through the cycling as recommended a few weeks back and have yet to have the message flash again. Since then, I took the car back to service dept (for a separate starting issue) and queried this. After inspection, they recommended to replace the brake pedal switch. This will be done in the next few weeks and I'll update if any change. But note, since the cycling was done, I've had no issues. Hope this helps someone.
  #20  
Old 05-05-2010, 12:05 PM
Member
 
Join Date: Aug 2006
Location: Prescott Valley, AZ
Posts: 76
Default

My wife's 06 H3 started doing the too. I'll try the suggested fixes. If need be I'll take it back to the dealer. It's still under warranty till October.
Old 05-05-2010, 12:05 PM
 
 
 
Closed Thread

Tags
2006, abs, control, fail, failed, fault, h3, hummer, light, problem, stab, stability, sys, system, traction


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 03:23 AM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.