Go Back   Hummer Forums - Enthusiast Forum for Hummer Owners > Hummer Lineup > Hummer H1
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Hummer Forums - Enthusiast Forum for Hummer Owners.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-08-2007, 08:52 AM
 
Join Date: Aug 2007
Posts: 3
Default Problem starting when hot...

Hi!

I´m from Sweden and just bought me my first hummer. Worked fine until the other day when I drove it for a couple of miles and then stopped for an hour or so. And when I was gonna start it I had to crank the engine for quite a while. Almost thought I was going to burn the starter... And when it started there was allot of black smoke. And now it has done the same thing for a couple of times. No problem starting in the mornings or after work, but if I just make a quick stop it won´t start. then I just leave it for a while to cool off and then try to start it again.

The thing is that it does glow, or the light goes on anyway. and there's allot of smoke when it start so it gets fuel. what else does it want!?

Things I´ve checked:

1. the glow plugs. seem to be OK. Measured the amps and they are taking about 10A each
2. opened the air bleed screw on the fuel filter and turned on the key and the little pump beside the filter worked.
3. no bird nest in the air filter or so... so it gets air.

What else can it be?
The hummer isn't very usual here so there's not allot of people who can help me...

It´s a 1996 H1 6.5 Turbo Diesel

Thankful for any answers!
This ad is not displayed to registered members.
Register your free account today and become a member on Hummerforums!
Reply With Quote
  #2  
Old 08-08-2007, 09:43 AM
Senior Member
 
Join Date: Jun 2006
Location:
Posts: 233
Default RE: Problem starting when hot...

Sounds like the classic FSD/PMD issue -- try bringing a jug of water with you in the truck, and when it fails to start pour lukewarm water over the area of the injection pump where the FSD/PMD is mounted. If it starts up after that, you are running into a common problem where that FSD overheats.

Try it and let me know how it works out...

If that is the problem, the best solution is to get a a remote mount kit for it, or a larger heat sink (or both).
__________________
- -Manny

/'T'|[___|___]
[---T--L -OlllllllO-]
()_)"()_)/"**"\)_)
http://www.serious4x4.com
Reply With Quote
  #3  
Old 08-12-2007, 04:51 PM
 
Join Date: Aug 2007
Posts: 3
Default RE: Problem starting when hot...

I´ve got that suggestion but havent tried it yet, but it has one of those ss diesel supply remote units on top of the engine... maybe that one is running warm as well?

/DIEGO
Reply With Quote
  #4  
Old 08-16-2007, 08:00 AM
Senior Member
 
Join Date: Jun 2006
Location:
Posts: 233
Default RE: Problem starting when hot...

Is it is possible that someone got the heat sink from SSD, but re-used the original FSD instead of getting the complete kit?
http://www.ssdieselsupply.com/catego...Resistors.html

Try that water test and let us know how it turns out...
__________________
- -Manny

/'T'|[___|___]
[---T--L -OlllllllO-]
()_)"()_)/"**"\)_)
http://www.serious4x4.com
Reply With Quote
  #5  
Old 08-17-2007, 10:04 AM
 
Join Date: Aug 2007
Posts: 3
Default RE: Problem starting when hot...

Tried the water trick and it works. So I took the remote pmd out with the wires. Then I extended the wires a couple of feet and mounted the pmd on the net under the air intake on the hood. So now it stays cool and seem to work. But I´ve heard that when it´s starts to fail it won´t work very long. So I´ll get a spare pmd and keep in the car. When this one breaks I just change it.

Thanks for the help!

/Diego
Reply With Quote
Old 08-17-2007, 10:04 AM
 
 
 
Reply

Tags
bird, h1, hot, hummer, problem, start, starting, turbo


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 08:57 AM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.